<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en-us" id="ngin1862" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en-us" id="ngin1862" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en-us" id="ngin1862" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en-us" id="ngin1862" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-us" id="ngin1862"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-us" id="ngin1862"> <!--<![endif]-->
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":36,"agent":""}</script>
<script type="text/javascript">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</script>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="8qWYBbab2xK0wm8OmIfUikGBCwvz08FhN9frlIwcFCosZOhKVSWy6iUY6XLAEWNk2dN43xYWKknDrvtzXNLnlg==" />
<meta name="trace-id" content="7ff4c067-e347-4e12-a554-088a71a3146d" />
  <title>Minnetonka survives late Cretin-Derham Hall charge to reach Prep Bowl</title>

  <!-- application -->

  <link rel="shortcut icon" href="http://assets.ngin.com/site_files/1862/favicon.ico" />

  


  <link rel="stylesheet" media="screen" href="/site_stylesheets/1862/page_elements.css?1510159155" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets/1862/sports.css?1510159155" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets/1862/minimal.css?1510159155" id="LayoutThemeCSS" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets/1862/jquery_treeTable.css?1510159155" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1510159155" />

  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1510159155" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
  

  <link rel="stylesheet" media="print" href="/stylesheets/print/website_print.css?1510159155" />

  <script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>


  
  <!-- TYPEKIT -->
<script type="text/javascript" src="//use.typekit.net/qmw5dzy.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- HUB HEAD SCRIPTS -->
<script src="http://assets.ngin.com.s3.amazonaws.com/site_files/startribune/js/hub_head_scripts.js"></script>
<script type="text/javascript" src="//nexus.ensighten.com/startribune/Bootstrap.js"></script>

<!-- HUB STYLES -->
<link type="text/css" rel="stylesheet" media="screen" href="https://s3.amazonaws.com/assets.ngin.com/site_files/startribune/css/hub_styles.css" />
<link type="text/css" rel="stylesheet" media="screen" href="https://s3.amazonaws.com/assets.ngin.com/site_files/1862/css/1862_styles.css" />
    <style type="text/css">
    
  </style>



  

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6GwLjFYLCPGnq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6GwLjFYLCPGnq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Top Google Tag -->
<script type="text/javascript">
var hostDomain = 'www.startribune.com';
</script>
<script type="text/javascript">
  (function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>


<!-- SiteCatalyst code version: H.20.3.

Copyright 1996-2009 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com --> 

<script language="JavaScript" type="text/javascript" src="http://www.startribune.com/includes/omniture.H.20.3.js"></script>

<script language="JavaScript" type="text/javascript">

if('undefined' != typeof stribUser){

	s.prop16 = stribUser;

}else{

	s.prop16 = "Not Logged In";

}



if('undefined' != typeof eEditionUser){

	s.prop19 = eEditionUser;

}else{

	s.prop19 = "Not Logged In";

}



/* Conversion Variables */

s.campaign="";

s.state="";

s.zip="";

s.events="";

s.products="";

s.purchaseID="";

s.eVar1="";

s.eVar2="";

s.eVar3="";

s.eVar4="";

s.eVar5="";





	<!-- Shell for SiteCatalyst code version: F.1/G5 Copyright 2002 Omniture, Inc. -->



s.prop3 = "section front";

s.prop4 = "TST Media";

s.pageName = "MNFootballHub:" + document.title;

s.prop2 = "HTML";

s.server = "High School Hubs";

s.channel = "sports";

s.prop7 = "High Schools";

s.prop24="Football Hub";

		/* ============== Start Subscription tracking =======================*/

if (readCookie("usersubs")) {

    s.prop37 = readCookie("usersubs");

} 

/* ============== End Subscription tracking =======================*/		

	</script>

<script language="JavaScript" type="text/javascript">

		var s_code=s.t();

		if(s_code){

			document.write(s_code);

		}

</script>

<script language="JavaScript" type="text/javascript"><!--

if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')

//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://nandomedia.112.2o7.net/b/ss/nmminneapolis/1/H.20.3--NS/0?pageName=MNFootballHub&server=High%20School%20Hubs&channel=sports&c1=http://www.mnfootballhub.com/&c2=HTML&c3=section%20front&c4=TST%20Media&c5=noscript&c6=&c7=High%20Schools&c24=Football%20Hub"

height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->

<!-- End SiteCatalyst code version: H.20.3. -->
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.9/jquery-ui.min.js"></script>

  <script src="/javascripts/base_packaged.js?1510939921"></script>
<script src="/javascripts/angular_packaged.js?1510939921"></script>

  <script src="/javascripts/dropdown_nav.js?1510939921"></script>

  
  <script>
//<![CDATA[
              googletag.cmd.push(function() {
             pubads = googletag.pubads();
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_613838_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Football/news-article/news", [[300, 250], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600], [160, 600]], "adel_613838_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_613839_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Football/news-article/news", [[300, 250], [300, 600], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600]], "adel_613839_ad")
        .addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_613840_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Football/news-article/news", [[300, 250]], "adel_613840_ad")
        .addService(googletag.pubads()).setTargeting("pos", "3").setTargeting("tile", "").setTargeting("ct", "f");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_613837_ad"] = googletag.defineOutOfPageSlot("/7932/website/web_sports/web_sports_preps/web_sports_preps_football/news-article/news", "adel_613837_ad")
        .addService(pubads).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["top_leaderboard_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Football/news-article/news", [[728, 90], [970, 250], [970, 90], [320, 50], [468, 60], [970, 30]], "top_leaderboard_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["bottom_leaderboard_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Football/news-article/news", [[728, 90], [970, 250], [970, 90], [320, 50], [468, 60], [970, 30], [970, 600]], "bottom_leaderboard_ad")
        .addService(googletag.pubads()).setTargeting("pos", "f1").setTargeting("tile", "").setTargeting("ct", "a");

        pubads.setTargeting("zone", "news");
    pubads.setTargeting("siteid", "1862");
    pubads.setTargeting("pagenodetags", ["342061", "342062", "3329441", "3329442", "3329443", "3329444", "3329445", "3329446", "3329447", "3329448", "3329462", "3329463", "3329464", "3329465", "3329466", "3329467", "3329468", "3329591", "3329596", "3329693", "3329740", "3329741", "3329742", "3329743", "3329746", "3329748", "3329749", "3329750", "3329751", "3329752", "3329753", "3329754", "3329755", "3721132", "3726396", "3726397", "3726398", "3726399", "3726400", "3726401", "3726402", "3726403", "3726404", "3726405", "3726406", "3726407", "3726408", "3726409", "3726410", "3726411", "3726412", "3726413", "3726414", "3726415", "3726416", "3726417", "3726418", "3726419", "3726420", "3726421", "3726422", "3726423", "3726424", "3726425", "3726426"]);
    pubads.setTargeting("sport", ["football"]);
    pubads.setTargeting("controller", "news_article");
    pubads.setTargeting("pntn", ["featured", "star-tribune", "cretin-derham-hall", "east-ridge", "forest-lake", "mounds-view", "roseville", "stillwater", "woodbury", "white-bear-lake", "burnsville", "eagan", "eastview", "farmington", "lakeville-north", "lakeville-south", "rosemount", "buffalo", "st-michael-albertville", "robbinsdale-armstrong", "anoka", "blaine", "centennial", "champlin-park", "totino-grace", "eden-prairie", "edina", "hopkins", "maple-grove", "minnetonka", "prior-lake", "shakopee", "wayzata", "class-6a", "cretin-derham-hall", "eden-prairie", "st-michael-albertville", "prior-lake", "minnetonka", "roseville", "lakeville-north", "centennial", "edina", "totino-grace", "maple-grove", "rosemount", "blaine", "lakeville-south", "mounds-view", "shakopee", "eastview", "champlin-park", "woodbury", "robbinsdale-armstrong", "east-ridge", "wayzata", "anoka", "burnsville", "stillwater", "buffalo", "farmington", "forest-lake", "white-bear-lake", "hopkins", "eagan"]);

    

           googletag.enableServices();
    });


//]]>
</script>

    <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css" type="text/css" />

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 1838,
        
        site_name: "MN Football Hub",
        site_short_name: "MN Football Hub",
        site_url: "http://www.mnfootballhub.com",
        site_id: 1862
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>


      <link rel="canonical" href="http://www.mnfootballhub.com/news_article/show/857862" />
      <meta property="og:type" content="article"/>
<meta property="og:title" content="Minnetonka survives late Cretin-Derham Hall charge to reach Prep Bowl"/>
<meta property="og:description" content="The 17-14 victory came after the Raiders scored two touchdowns in the fourth quarter and drove into Skippers&#39; territory in the final seconds."/>
<meta property="og:url" content="http://www.mnfootballhub.com/news_article/show/857862-minnetonka-survives-late-cretin-derham-hall-charge-to-reach-prep-bowl"/>
<meta property="og:site_name" content="MN Football Hub"/>
<meta property="og:image" content="http://cdn3.sportngin.com/attachments/news_article/9356/8476/tonkacdh2_small.jpg"/>
<meta name="author" content="JIM PAULSEN, Star Tribune"/>
<meta property="article:published_time" content="2017-11-17T23:00:00-06:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Football"/>

      <meta property="fb:app_id" content="207855525922791">


    


  
    <!-- dynamic head code -->
      <!-- cascade head code from 338086 - Home -->
      <meta property="fb:admins" content="13908660" />

<!-- BW3 Background
<link type="text/css" rel="stylesheet" media="screen" href="https://s3.amazonaws.com/assets.ngin.com/site_files/1862/css/1862_bw3_styles.css" />-->

<!-- MOBILE DETECTION -->
<script type="text/javascript">
(function(a){jQuery.browser.mobile=/android.+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|e\-|e\/|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(di|rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|xda(\-|2|g)|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))})(navigator.userAgent||navigator.vendor||window.opera);
var mobile_path = (window.location + "").replace('://www.', '://m.');
if ( jQuery.browser.mobile && window.location != mobile_path && window.name != 'viewFullSite' ) {
  window.location = mobile_path;
}
</script>


<meta name="msvalidate.01" content="A877671D9FFFDCD97E3DB2CAE752D313" />
		
<meta name="google-site-verification" content="L8vJ0zFOsLS_WyozZwia_MwFrsWyr1y5x2Ge06DgRQQ" />


<meta name="keywords" content="High School Football" />
    <!-- page specific head code -->
    

    <style>.async-hide { opacity: 0 !important} </style>
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-821370-1', 'auto', {'allowLinker': true});
    ga('set', 'dimension2', 'football');
    ga('set', 'dimension3', '1862');
    ga('set', 'dimension4', 'MN');
    ga('require', 'linker');
    ga('linker:autoLink', ['www.mnfootballhub.com', 'mnfootballhub.sportngin.com']);
    ga('send', 'pageview');

          ga('create', 'UA-22325453-21', 'auto', {'name': 'siteTracker', 'allowLinker': true});
          ga('siteTracker.require', 'linker');
          ga('siteTracker.linker:autoLink', ['www.mnfootballhub.com', 'mnfootballhub.sportngin.com']);
          ga('siteTracker.send', 'pageview');
    </script>
    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];

      (function() {
        var elem = document.createElement('script');

        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>


  

  <script src="https://www.google.com/recaptcha/api.js"></script>
  <script>
//<![CDATA[
  window.nginSite = {"domain_name":"mnfootballhub.com","subdomain":"www","name":"MN Football Hub","short_name":"MN Football Hub","secure_subdomain":"mnfootballhub"}

//]]>
</script>

</head>

<body class="minimal user_mode newsPage">


    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  

  <div id="top"></div>
  
  <!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KVCZGW"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-KVCZGW');</script>

<!-- End Google Tag Manager -->
  

    <div id="navLinksContainer" class="boxShadow-medium br-3bl-4" style="display:none;">
      <a id="navLinksKill" href="#" class="textShadow-extraLight">
        <span>
          <span>
            Team&nbsp;Finder
          </span>
        </span>
      </a>
      <div id="navLinksForm" class="br-1tl-4">
        <input type="text" id="navLinksInput" class="br-4-2" value="" />
      </div>
      <div id="navLinksResults" class="br-2b-4">
        <p id="navLinksStatus"></p>
      </div>
    </div>

  <div id="siteContainer2" class="siteContainer two_panel">
    <ul id="accountNav">
  
    <li class="currentSite noSiteLogo">
      <a title="MN Football Hub Homepage" href="http://www.mnfootballhub.com"></a>
    </li>
    <li class='enabled' id='login'><span><a class="enabled" title="Login" href="https://login.sportngin.com">Login</a></span></li>
    <li class='secondary enabled' id='account_new'><span><a class="secondary enabled" title="Create an Account" href="https://user.sportngin.com/users/sign_up?user_return_to=https://login.sportngin.com?next_url=http://www.mnfootballhub.com/news_article/show/857862?referrer_id=338086&amp;set_site_id=">Create an Account</a></span></li>
  
  
  <li class="nginLogo"><a href="http://www.sportsengine.com/?utm_source=http://www.mnfootballhub.com&utm_medium=usertopnav&utm_campaign=applications" onclick="javascript:window.location=('http://www.sportsengine.com/?utm_source=http://www.mnfootballhub.com&utm_medium=usertopnav&utm_campaign=applications'); return false;">SportsEngine</a></li>



</ul>

    
    <div id="siteHeader" class="bannerGraphic">
    <!-- HUB NETWORK -->
<div id="networkContainer"></div>

<!-- SCHOOL FINDER -->
<div id="schoolFinderContainer">
  <h3 class="searchTitle">School Finder</h3>
  <div id="schoolFinder">
    <div id="searchBox">
      <small>Search By School Name</small>
      <input id="searchByName" type="text" name="schoolSearch" />
    </div>
    <div id="searchResults"></div>
  </div>
</div>

<div class="googleSearch">
<h3>mn football hub search</h3>
<script>
  (function() {
    var cx = '003924151626936417503:1z-sgfhrh1s';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div>      <h1><a title="MN Football Hub Homepage" href="http://www.mnfootballhub.com">MN Football Hub</a></h1>
  
  
  
</div>

    
<div id="topNav">
</div>

<script type="text/javascript" charset="utf-8">


  ;(function($) {

    function topNavSelect() {
      $(function() {
        $('#nav_id-page_node_338086').addClass('selected').closest('td').addClass('selected');
        $('#topNav').trigger('topnav.loaded');
      });
    }

      var navOpts = {
        url: '/navigation/site_dropdown_nav?id=338086',
        context: document.body,
        cache: false,
        async: true,
        timeout: 30000,
        success: function(data) {
          $('#topNav').html(data);
        }
      }
      $.ajax(navOpts).done(topNavSelect);

      window.NGIN.showNavLink = true;

  })(jQuery);

</script>


    
    <div id="pageContentContainer">
              <div class="adbox" style="width: 100%; text-align:center; padding-bottom: 10px">
          <div id="top_leaderboard_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["top_leaderboard_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("top_leaderboard_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

        <div id="panelOne">
          <div class="subNavContainer">
  <div class="subNav">
    <h4>Current Section</h4>
      <ul class="parents" id="parent_nodes">
        <li id="page_node_338086" class="enabled selected"><a href="http://www.mnfootballhub.com/page/show/338086-minnesota-football-hub" title="click to go to 'Minnesota Football Hub'">Home</a></li>
      </ul>

  </div>

</div>


          
<div id="leftHandGraphics">
</div>



        </div><!-- closing panelOne -->
      <div id="panelTwo">
        <div id="displayBodyContent">
          <div id="yieldContent">
                  <h2 id="displayBodyHeader" class=""><span></span></h2>


            <div id="errorNotice">
  
  
  
  
</div>



            <div class='yieldAdminContent'></div>
            <div class='yieldPageContent'>
            <div class="layoutContainer oneColumn newsItemColumn">
  <div class="newsItemElement pageElement">
      <img class="newsPreviewThumb" alt="" width="75" src="http://cdn4.sportngin.com/attachments/news_article/9356/8476/tonkacdh2_thumb.jpg" />
    <h2>Minnetonka survives late Cretin-Derham Hall charge to reach Prep Bowl</h2>
    <div class="newsDate">11/17/2017, 11:00pm CST</div>
    <div class="newsAuthor">By JIM PAULSEN, Star Tribune</div>
      <h4>The 17-14 victory came after the Raiders scored two touchdowns in the fourth quarter and drove into Skippers' territory in the final seconds.</h4>
  </div>
    <div class="pageElement textBlockElement">
      
    </div>
</div>
<div class="newsContentNode">      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer twoColumn6633 ">
    
          <div class="column1 column pe66">
                <div id="pageEl_380263140" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">
      <a href="http://www.startribune.com/class-6a-minnetonka-cretin-derham-hall/458367243/#1" target="_blank">

      <img src="http://cdn3.sportngin.com/attachments/photo/9356/8500/tonkacdh3_medium.jpg" alt="" />
      </a>
    <br/>
      <p class="cutline">Minnetonka wide receiver Jackson Owens (83) was brought down by Cretin-Derham Hall&#39;s Abe Schwinn (5) in the first half. Photo: Anthony Souffle * anthony.souffle@startribune.com</p>
  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_380165642" class="pageEl"  >
  
    <script type="text/javascript">
      $j('#pageEl_380165642').load('/page_element/ajax/380165642' +
        '?width_percentage=66' +
        '&page_node_id=338086' +
        '&subseason=' +
        '&news_article_id=857862' +
        '',
        function() {
          rebind_lbon()
          if ($j(".iframeHeader").length) {
            $j("body").trigger("resizeIframe")
          } else {
            $j("body").trigger("pageElementAjaxLoad")
          }
        });
    </script>
  <span class="clearAll"></span>
</div>


                <div id="pageEl_380165286" class="pageEl noTabs"  >
  
      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
<div class="pageElement tabbedElement">
  <ul class="contentTabs layoutContainerTabs">
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=39433173&amp;news_article_id=857862&amp;page_node_id=868658&amp;tab_element_id=134442">&nbsp;</a>
        </span>
      </li>
      <li>
        <span>
          <a class="tab-remote" href="/layout_container/show_layout_tab?layout_container_id=39433174&amp;news_article_id=857862&amp;page_node_id=868658&amp;tab_element_id=134442">&nbsp;</a>
        </span>
      </li>
  </ul>
  <div class="tabContainer">
      <div style="display:block"></div>
      <div style="display:block"></div>
  </div>
</div>

<script>
  $j(function() {
    $j("ul.layoutContainerTabs").tabs("div.tabContainer > div", {
      tabs:'li',
      current: 'selected',
      effect: 'ajax_slide_horiz',
      fadeOutSpeed: 400,
      fadeInSpeed: 800
    });
  });
</script>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_380165288" class="pageEl feederTitle"  >
  
    <script type="text/javascript">
      $j('#pageEl_380165288').load('/page_element/ajax/380165288' +
        '?width_percentage=66' +
        '&page_node_id=338086' +
        '&subseason=' +
        '&news_article_id=857862' +
        '',
        function() {
          rebind_lbon()
          if ($j(".iframeHeader").length) {
            $j("body").trigger("resizeIframe")
          } else {
            $j("body").trigger("pageElementAjaxLoad")
          }
        });
    </script>
  <span class="clearAll"></span>
</div>


        </div>
          <div class="column2 column pe33">
                <div id="pageEl_380165290" class="pageEl"  >
  
    <div class="pageElement adElement">
           <div class="adbox" style="">
          <div id="adel_613838_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_613838_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_613838_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_380165291" class="pageEl"  >
  
      <div class="pageElement codeElement">
  <div class="fb-like-box" data-href="https://www.facebook.com/mnfootballhub" data-width="300" data-show-faces="true" data-stream="false" data-show-border="true" data-border-color="#cccccc" data-header="true"></div>
  <span class="clearAll"></span>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_380165292" class="pageEl"  >
  
    <div class="pageElement adElement">
           <div class="adbox" style="">
          <div id="adel_613839_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_613839_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_613839_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_380165293" class="pageEl feederTitle"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: left;"><span>Spotlight Games</span></h3>


</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_380165295" class="pageEl compressed"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">


      

    <div class="odd item condensed">
    <a href="http://www.mnfootballhub.com/news_article/show/855019?referrer_id=338086"><img alt="" width="75" src="http://cdn3.sportngin.com/attachments/news_article/9318/1507/IMG_9396_thumb.JPG" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.mnfootballhub.com/news_article/show/855019?referrer_id=338086">Spring Grove pushes Verndale aside to advance in 9-Man tournament</a></h4></li>
    <li class="dateAuthor">
      11/10/2017, 3:00pm CST
      <span class="expandedView">, By Trevor Squire, SportsEngine</span>
    </li>
    <li class="teaser expandedView">Alex Folz led the Lions past the Pirates with four TDs on the ground.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnfootballhub.com/news_article/show/855019?referrer_id=338086">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="http://www.mnfootballhub.com/news_article/show/855014?referrer_id=338086"><img alt="" width="75" src="http://cdn3.sportngin.com/attachments/news_article/9318/5260/_MG_9478_thumb.JPG" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.mnfootballhub.com/news_article/show/855014?referrer_id=338086">Holy Angels outduels Rocori, advances to Class 4A semifinals</a></h4></li>
    <li class="dateAuthor">
      11/10/2017, 2:45pm CST
      <span class="expandedView">, By Taylor Lunemann, SportsEngine</span>
    </li>
    <li class="teaser expandedView">Stars quarterback Joseph Heimbold threw a touchdown pass and ran in another.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnfootballhub.com/news_article/show/855014?referrer_id=338086">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="http://www.mnfootballhub.com/news_article/show/855005?referrer_id=338086"><img alt="" width="75" src="http://cdn1.sportngin.com/attachments/news_article/9318/5265/_MG_9733_thumb.JPG" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.mnfootballhub.com/news_article/show/855005?referrer_id=338086">Becker puts up fight, but Cloquet rages back for the victory</a></h4></li>
    <li class="dateAuthor">
      11/10/2017, 2:30pm CST
      <span class="expandedView">, By Taylor Lunemann, SportsEngine</span>
    </li>
    <li class="teaser expandedView">The Lumberjacks scored 16 points in the fourth quarter to seal the win.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnfootballhub.com/news_article/show/855005?referrer_id=338086">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="http://www.mnfootballhub.com/news_article/show/851909?referrer_id=338086"><img alt="" width="75" src="http://cdn1.sportngin.com/attachments/news_article/9277/6514/IMG_0793_rzd_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.mnfootballhub.com/news_article/show/851909?referrer_id=338086">Apple Valley's early scoring leads to 42-7 rout over St. Thomas Academy</a></h4></li>
    <li class="dateAuthor">
      11/03/2017, 10:30am CDT
      <span class="expandedView">, By Luke Hanlon, SportsEngine </span>
    </li>
    <li class="teaser expandedView">Tyler Cardella&#39;s 103 rushing yards and two TDs helped the Eagles dominate on offense.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnfootballhub.com/news_article/show/851909?referrer_id=338086">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="http://www.mnfootballhub.com/news_article/show/851911?referrer_id=338086"><img alt="" width="75" src="http://cdn4.sportngin.com/attachments/news_article/9277/2882/DSC00738_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.mnfootballhub.com/news_article/show/851911?referrer_id=338086">RaJa Nelson, Lakeville North roll Totino-Grace in Class 6A showdown</a></h4></li>
    <li class="dateAuthor">
      11/03/2017, 10:30am CDT
      <span class="expandedView">, By Ryan Williamson, SportsEngine</span>
    </li>
    <li class="teaser expandedView">The Panthers scored 21 points in the fourth quarter to put the game out of reach.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnfootballhub.com/news_article/show/851911?referrer_id=338086">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=342062,342061,342065,382304" rel="alternate" title="WWW News with Tags: Spotlight Games" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="http://www.mnfootballhub.com/page/show/484170?match_option=0&amp;news_aggregator=1704683">View All</a>
          | <a style="display:none" class="rssLink icon lbOn" title="Subscribe to RSS Feed" href="/news_article/rss_instructions?tags=382304">RSS</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_380165296" class="pageEl"  >
  
    <div class="pageElement adElement">
           <div class="adbox" style="">
          <div id="adel_613840_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_613840_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_613840_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_380165299" class="pageEl feederTitle"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: left;"><span>most popular</span></h3>


</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_380165300" class="pageEl compressed"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">


      

    <div class="odd item condensed">
    <a href="http://www.mnfootballhub.com/news_article/show/857270?referrer_id=338086"><img alt="" width="75" src="http://cdn2.sportngin.com/attachments/news_article/9351/4525/ep1_thumb.JPG" /></a>
    <ul class="details">
    <li class="commentCount condensedView">
      <a href="http://www.mnfootballhub.com/news_article/show/857270?referrer_id=338086#commentStreamComments" title="26 Comments" class="button-small button-commentCount">
        <span class="button-image-right"></span>
        <span class="button-content">
          26
        </span>
      </a>
    </li>
    <li><h4><a class="" href="http://www.mnfootballhub.com/news_article/show/857270?referrer_id=338086">Montero, Eden Prairie leave no doubt against Maple Grove </a></h4></li>
    <li class="dateAuthor">
      11/16/2017, 10:00pm CST
      <span class="expandedView">, By DAVID LA VAQUE, Star Tribune</span>
    </li>
    <li class="teaser expandedView">Antonio Montero kicked and ran for 20 points in a 26-0 victory that sends the Eagles back to the Prep Bowl.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnfootballhub.com/news_article/show/857270?referrer_id=338086">Read More</a>
      </span>
      <span class="commentCount">
        <a href="http://www.mnfootballhub.com/news_article/show/857270?referrer_id=338086#commentStreamComments" title="26 Comments" class="button-small button-commentCount">
          <span class="button-image-right"></span>
          <span class="button-content">
            26
          </span>
        </a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="http://www.mnfootballhub.com/news_article/show/857578?referrer_id=338086"><img alt="" width="75" src="http://cdn4.sportngin.com/attachments/news_article/9355/9951/elksemi1_thumb.JPG" /></a>
    <ul class="details">
    <li class="commentCount condensedView">
      <a href="http://www.mnfootballhub.com/news_article/show/857578?referrer_id=338086#commentStreamComments" title="32 Comments" class="button-small button-commentCount">
        <span class="button-image-right"></span>
        <span class="button-content">
          32
        </span>
      </a>
    </li>
    <li><h4><a class="" href="http://www.mnfootballhub.com/news_article/show/857578?referrer_id=338086">What a rush -- Elk River runs for 700 yards, advances to defend 5A title</a></h4></li>
    <li class="dateAuthor">
      11/17/2017, 5:45pm CST
      <span class="expandedView">, By JIM PAULSEN, Star Tribune</span>
    </li>
    <li class="teaser expandedView">The Elks defeated Apple Valley 51-40 with a relentless running attack that included six successful 2-point conversion attempts.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnfootballhub.com/news_article/show/857578?referrer_id=338086">Read More</a>
      </span>
      <span class="commentCount">
        <a href="http://www.mnfootballhub.com/news_article/show/857578?referrer_id=338086#commentStreamComments" title="32 Comments" class="button-small button-commentCount">
          <span class="button-image-right"></span>
          <span class="button-content">
            32
          </span>
        </a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="http://www.mnfootballhub.com/news_article/show/857268?referrer_id=338086"><img alt="" width="75" src="http://cdn1.sportngin.com/attachments/news_article/9351/0079/ha1_thumb.JPG" /></a>
    <ul class="details">
    <li class="commentCount condensedView">
      <a href="http://www.mnfootballhub.com/news_article/show/857268?referrer_id=338086#commentStreamComments" title="31 Comments" class="button-small button-commentCount">
        <span class="button-image-right"></span>
        <span class="button-content">
          31
        </span>
      </a>
    </li>
    <li><h4><a class="" href="http://www.mnfootballhub.com/news_article/show/857268?referrer_id=338086">4A: Last team to rally wins as Holy Angels defeats Winona</a></h4></li>
    <li class="dateAuthor">
      11/16/2017, 7:15pm CST
      <span class="expandedView">, By JIM PAULSEN, Star Tribune</span>
    </li>
    <li class="teaser expandedView">The Winhawks scored twice to take the lead but the Stars came back in the fourth quarter with Joe Heimbold&#39;s third TD to escape with a 26-22 victory.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnfootballhub.com/news_article/show/857268?referrer_id=338086">Read More</a>
      </span>
      <span class="commentCount">
        <a href="http://www.mnfootballhub.com/news_article/show/857268?referrer_id=338086#commentStreamComments" title="31 Comments" class="button-small button-commentCount">
          <span class="button-image-right"></span>
          <span class="button-content">
            31
          </span>
        </a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="http://www.mnfootballhub.com/news_article/show/857583?referrer_id=338086"><img alt="" width="75" src="http://cdn1.sportngin.com/attachments/news_article/9356/5936/cloquetqb_thumb.JPG" /></a>
    <ul class="details">
    <li class="commentCount condensedView">
      <a href="http://www.mnfootballhub.com/news_article/show/857583?referrer_id=338086#commentStreamComments" title="32 Comments" class="button-small button-commentCount">
        <span class="button-image-right"></span>
        <span class="button-content">
          32
        </span>
      </a>
    </li>
    <li><h4><a class="" href="http://www.mnfootballhub.com/news_article/show/857583?referrer_id=338086">Cloquet remains unbeaten, returns to title game for first time in 41 years</a></h4></li>
    <li class="dateAuthor">
      11/17/2017, 8:15pm CST
      <span class="expandedView">, By DAVID LA VAQUE, Star Tribune</span>
    </li>
    <li class="teaser expandedView">The Lumberjacks, behind quarterback Tim Porkornowski&#39;s running and passing, defeated South St. Paul 40-21 in a Class 4A semifinal.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnfootballhub.com/news_article/show/857583?referrer_id=338086">Read More</a>
      </span>
      <span class="commentCount">
        <a href="http://www.mnfootballhub.com/news_article/show/857583?referrer_id=338086#commentStreamComments" title="32 Comments" class="button-small button-commentCount">
          <span class="button-image-right"></span>
          <span class="button-content">
            32
          </span>
        </a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="http://www.mnfootballhub.com/news_article/show/857265?referrer_id=338086"><img alt="" width="75" src="http://cdn4.sportngin.com/attachments/news_article/9350/5054/cal1_thumb.JPG" /></a>
    <ul class="details">
    <li><h4><a class="" href="http://www.mnfootballhub.com/news_article/show/857265?referrer_id=338086">Class 2A: Two-time champ Caledonia pummels Paynesville</a></h4></li>
    <li class="dateAuthor">
      11/16/2017, 5:45pm CST
      <span class="expandedView">, By DAVID LA VAQUE, Star Tribune</span>
    </li>
    <li class="teaser expandedView">The Warriors scored six touchdowns before halftime en route to a 49-16 victory to reach the Prep Bowl again.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="http://www.mnfootballhub.com/news_article/show/857265?referrer_id=338086">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=342062,342061,342065,382304" rel="alternate" title="WWW News with Tags: Error" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="http://www.mnfootballhub.com/page/show/484170?match_option=0&amp;news_aggregator=1704684">View All</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_380165280" class="pageEl"  >
  
    <div class="pageElement adElement">
           <div class="adbox" style="">
          <div id="adel_613837_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["adel_613837_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("adel_613837_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
        </div>
    <span class="clearAll"></span>
  </div>




</div>

<p class="newsTags pageElement">Tag(s):
        <a href="http://www.mnfootballhub.com/page/show/342061-featured-stories">Featured</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/342062-star-tribune">Star Tribune</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329441-cretin-derham-hall">Cretin-Derham Hall</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329442-east-ridge">East Ridge</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329443-forest-lake">Forest Lake</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329444-mounds-view">Mounds View</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329445-roseville">Roseville</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329446-stillwater">Stillwater</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329447-woodbury">Woodbury</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329448-white-bear-lake-">White Bear Lake </a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329462-burnsville">Burnsville</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329463-eagan">Eagan</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329464-eastview">Eastview</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329465-farmington">Farmington</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329466-lakeville-north">Lakeville North</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329467-lakeville-south">Lakeville South</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329468-rosemount">Rosemount</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329591-buffalo">Buffalo</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329596-st-michael-albertville">St. Michael-Albertville</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329693-robbinsdale-armstrong">Robbinsdale Armstrong</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329740-anoka">Anoka</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329741-blaine">Blaine</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329742-centennial">Centennial</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329743-champlin-park">Champlin Park</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329746-totino-grace">Totino-Grace</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329748-eden-prairie">Eden Prairie</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329749-edina">Edina</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329750-hopkins">Hopkins</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329751-maple-grove">Maple Grove</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329752-minnetonka">Minnetonka</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329753-prior-lake">Prior Lake</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329754-shakopee">Shakopee</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3329755-wayzata">Wayzata</a>&nbsp;
      <a href="http://www.mnfootballhub.com/page/show/3721132-class-6a">Class 6A</a>&nbsp;

</p>

<div class="bottomOptions">
  <ul class="pageOptions">
    <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
    <li><a class="printLink icon" href="javascript:window.print()">Print This Page</a></li>
    <li><!-- AddThis Button BEGIN -->
<a href="http://www.addthis.com/bookmark.php" onclick="addthis_url   = location.href; addthis_title = document.title; return addthis_click(this);" target="_blank"><img src="http://s9.addthis.com/button0-share.gif" width="83" height="16" border="0" alt="Bookmark and Share" style="vertical-align: bottom;" /></a> <script type="text/javascript">var addthis_pub = 'tstmediallc';</script><script type="text/javascript" src="http://s9.addthis.com/js/widget.php?v=10"></script>  
<!-- AddThis Button END -->
</li>
  </ul>
</div>

<script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/857862")
  })
</script>


            </div>


          </div>
        </div>
        <div class="clearAll"></div>
      </div><!-- closing panelTwo -->

      
      
      <div class="clearAll"></div>
              <div class="adbox" style="">
          <div id="bottom_leaderboard_ad"><script type="text/javascript">
              googletag.cmd.push(function() {
                var adSlot = NGIN.adSlots["bottom_leaderboard_ad"];
                if (adSlot.rendered) {
                  pubads.refresh([adSlot]);
                } else {
                  googletag.display("bottom_leaderboard_ad");
                  adSlot.rendered = true;
                }
              });
</script></div>
        </div>

    </div><!--  closing pageContentContainer3  -->
  <div class="footerPush"></div>
  </div><!--  closing siteContainer3  -->

  <div id="siteFooter">
  
    
    
    <ul>
      <li>&copy;2017 MN Football Hub / <a href="http://sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo" >SportsEngine</a>. All Rights Reserved.</li>
      <li><a class="legalLink" href="/legal/terms_of_use">Terms of Use</a></li>
        <li><a class="legalLink" href="http://www.sportsengine.com/legal/privacy_policy">Privacy Policy</a></li>
      <li></li>
      <li></li>
      <li id="poweredByNGIN"><a href="http://www.sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo" onclick="javascript:window.location=('http://www.sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo'); return false;"><img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!" /></a></li>
    </ul>
</div>

  
  
  

  
  <!-- HUB SCRIPTS -->
<script type="text/javascript" src="https://s3.amazonaws.com/assets.ngin.com/site_files/startribune/js/hub_scripts.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/assets.ngin.com/site_files/1862/js/1862_scripts.js"></script>

<!--SCHOOL FINDER-->
<script src="https://s3.amazonaws.com/assets.ngin.com/site_files/startribune/js/school_finder_object.js"></script>
<script src="https://s3.amazonaws.com/assets.ngin.com/site_files/startribune/js/school_finder.js"></script>
  
  <!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
  _qevents.push({
    qacct: "p-56Ph9bjA0FOcE",
    labels: "Sport.football, State.MN, Site.1862, Ads.Yes"
  });
</script>
<noscript>
  <div style="display:none;">
    <img width="1" height="1" border="0" alt="Quantcast" src="https://pixel.quantserve.com/pixel/p-56Ph9bjA0FOcE.gif" />
  </div>
</noscript>
<!-- End Quantcast tag -->

  <script src="https://storage.googleapis.com/didna-files/didna-pixel-se.js"></script>

</body>
</html>
